Add L10n nightly repacks for Linux64 and 10.6 64-bit

RESOLVED DUPLICATE of bug 578749

Status

P4
normal
RESOLVED DUPLICATE of bug 578749
9 years ago
6 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10n][linux64][10.6])

We want to start having repackages before we go and do a beta1.

This patch should belong to this bug:
https://bugzilla.mozilla.org/attachment.cgi?id=438562&action=edit
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578749
No longer blocks: 512489, 519060
No longer depends on: 577154
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.