Bad image quality when full zooming

RESOLVED DUPLICATE of bug 422179

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 422179
8 years ago
8 years ago

People

(Reporter: ganlu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100402 FireDownload/2.0.1 Namoroka/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100402 FireDownload/2.0.1 Namoroka/3.6.3

When full zooming a page, image in the page become very inferior quality.

Reproducible: Always

Steps to Reproduce:
1.Full zoom a page which includes some image
2.Could see very clearly when it's obove 120% zoom level
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422179
You need to log in before you can comment on or make changes to this bug.