Last Comment Bug 571900 - Improve test coverage for selection events.
: Improve test coverage for selection events.
Status: RESOLVED FIXED
[BK1]
:
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla10
Assigned To: Nobody; OK to take it and work on it
:
: alexander :surkov
Mentors:
Depends on:
Blocks: a11ytestdev
  Show dependency treegraph
 
Reported: 2010-06-14 09:22 PDT by David Bolter [:davidb]
Modified: 2011-11-01 07:44 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description David Bolter [:davidb] 2010-06-14 09:22:42 PDT
Add more tests to events/test_selection.html (started in bug 569653). Removes, multiples etc.
Comment 1 Marco Zehe (:MarcoZ) 2011-11-01 07:15:13 PDT
Fixed WFM because of good test coverage in bug 673958.
Comment 2 alexander :surkov 2011-11-01 07:44:01 PDT
(In reply to Marco Zehe (:MarcoZ) from comment #1)
> Fixed WFM because of good test coverage in bug 673958.

we could say it's fixed by bug 414302 where I added some selection tests (bug 673958 was about focus events).

Note You need to log in before you can comment on or make changes to this bug.