Closed Bug 572114 Opened 12 years ago Closed 12 years ago

The tabs will not resize if you keep the mouse over the tabs toolbar

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 465086

People

(Reporter: Virtual, Unassigned)

Details

(Keywords: nightly-community)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.9.3a6pre) Gecko/20100614 Minefield/3.7a6pre
Build Identifier: 

We have animation for opening tabs, we will have also for closing and moving it.
But how about the tabs that will not resize if you keep the mouse over the tabs toolbar (like in Chromium) ?

It will be nice feature for many ppl using mouse and managing some amount of tabs in one window.

Reproducible: Always
Blocks: 380960
Keywords: uiwanted
Whiteboard: [parity-chrome]
Version: unspecified → Trunk
No longer blocks: 380960
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465086
Keywords: uiwanted
You need to log in before you can comment on or make changes to this bug.