Closed Bug 572133 Opened 10 years ago Closed 10 years ago

Toolbar Customize Menu Tabs On Top doesn't have a checkmark to indicate state

Categories

(Firefox :: Menus, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 571567

People

(Reporter: mkaply, Unassigned)

Details

When you right click on a toolbar to see the customize menu, the Tabs On Top  menuitem does not have a checkmark to reflect the current state of Tabs On Top.
Steps to reproduce?
Component: Theme → Menus
QA Contact: theme → menus
Version: 3.6 Branch → Trunk
Sorry about that. I'm on Mac.

Reload button is probably the easiest place to right click.

Right click - "Tabs on top"

Right click again "Tabs on top"

Even though location is switching, Tabs on Top never gets a checkbox.
Michael, which version are you using? Is it a trunk build? Please always paste the complete build id. Thanks.
Sorry. Opened the bug with chrome so it didn't go in automatically.

Just verified bug with the latest nightly of Minefield

Build identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100610 Minefield/3.7a5pre
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571567
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.