Last Comment Bug 572703 - New mochitest failures in SeaMonkey
: New mochitest failures in SeaMonkey
Status: RESOLVED FIXED
:
Product: SeaMonkey
Classification: Client Software
Component: Testing Infrastructure (show other bugs)
: unspecified
: All All
: -- normal (vote)
: seamonkey2.1a2
Assigned To: Mark Banner (:standard8)
:
Mentors:
Depends on: 564724
Blocks: SmTestFail
  Show dependency treegraph
 
Reported: 2010-06-17 08:33 PDT by Robert Kaiser (not working on stability any more)
Modified: 2010-06-17 13:57 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Robert Kaiser (not working on stability any more) 2010-06-17 08:33:13 PDT
Since about 12 hours, We have new SeaMonkey mochitest failures. Between the working and failing tests, the comm-central revision didn't change, but the Mozilla one did:

Mac
Bad - moz:2dcce82f9d66
OK - moz:71f62ccea457

Linux
Bad - moz:2dcce82f9d66
OK - moz:808fef7b978d

Windows
Bad - moz:2dcce82f9d66
OK - moz:808fef7b978d

mochitest-plain-2 has 10 new failures,
mochitest-plain-4 has 1,
mochitest-plain-5 has 36.

And those appear on all platforms.

http://hg.mozilla.org/comm-central/rev/ad50e0b068f8 might just have fixed it, in that case, bug 564724 was the cause.

Marking as such for the moment, if this has been fixed, we can mark it as such, else we need to investigate more.
Comment 1 Robert Kaiser (not working on stability any more) 2010-06-17 13:57:50 PDT
OK, let's resolve this, looks like Mark has fixed it :)

Note You need to log in before you can comment on or make changes to this bug.