If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

TM: Crash running dom/src/threads/test/test_closeOnGC.html Mochitest

RESOLVED DUPLICATE of bug 572428

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 572428
7 years ago
7 years ago

People

(Reporter: jorendorff, Assigned: Igor Bukanov)

Tracking

Other Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
This started happening in TM when conservative stack scanning landed. It happens mostly on Linux, but there is an occasional Mac OS X crash too.

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1276774302.1276774437.11723.gz

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1276778382.1276778587.17653.gz

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1276740528.1276740701.13743.gz

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1276774302.1276774437.11723.gz

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1276778382.1276778587.17653.gz

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1276774302.1276774437.11723.gz

and so on...
(Assignee)

Updated

7 years ago
Assignee: general → igor
(Assignee)

Comment 1

7 years ago
AFAICS this is a dup of bug 572428.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572428
You need to log in before you can comment on or make changes to this bug.