HTML input type text disappears during copy(Ctrl+c) and paste(Ctrl+v)

RESOLVED DUPLICATE of bug 424627

Status

()

RESOLVED DUPLICATE of bug 424627
8 years ago
8 years ago

People

(Reporter: stantino, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

This problem seems to happen randomly, I've tested it in IE 8 and the problem does not occur. Scenario: I have a table with 5 row and 9 columns each column has an input type text control. While doing a series of copy and paste via the keyboard short cuts the first input type text disappears. I used fire bug to tried and find a pattern but was unable to narrow it down to a specific pattern.

Reproducible: Sometimes

Steps to Reproduce:
1.Create a table with 5 row and 9 columns and in each column insert an input type text control.
2.Do a series of copy and paste actions via the keyboard
3.
Actual Results:  
You should notice that the last input type text disappears but if you debug it with fire bug the id on the input type text shows the first input type text actually disappeared and all the input type text controls moved left.

Expected Results:  
It should have kept all the input type text controls on the web page and not remove them.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424627
You need to log in before you can comment on or make changes to this bug.