if start in "Work Offline" mode, Mail starts up in online mode

VERIFIED DUPLICATE of bug 44579

Status

P3
normal
VERIFIED DUPLICATE of bug 44579
18 years ago
14 years ago

People

(Reporter: ekrock, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using N6 2000101808 on WinNT 4.0 SP4.

To repro:
1) start browser; at profile selector, check the "work offline" box
2) when browser window opens, note that the "connected" icon at the bottom left
is split into two pieces (indicating offline mode) as it should be
3) Tasks --> Mail
4) when mail window opens, look at the "connected" icon at the bottom left

Expected: icon is split into two pieces (indicating offline mode)

Actual: icon is joined together (indicating online mode)

Add'l info: The Mail Tool is launching with the barber pole spinning, and my
sidebar panel still seems to be trying to connect to its server site (marked
"Loading ...") but not connecting.

Also, the "connected" icon is unresponsive. Even if you click it manually to try
to switch the mail tool to offline mode, it doesn't respond by splitting in half.

Comment 1

18 years ago
The offline indicator icon doesn't work in mail, hasn't for quite awhile...bug
44579  (also has been in release notes PR2 & PR3)

*** This bug has been marked as a duplicate of 44579 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
.
Status: RESOLVED → VERIFIED
QA Contact: esther → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.