Last Comment Bug 573161 - These are not the media test failures you are looking for
: These are not the media test failures you are looking for
Status: RESOLVED FIXED
[fixed by 623444?]
: intermittent-failure
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: unspecified
: x86 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on: 675839
Blocks: 438871
  Show dependency treegraph
 
Reported: 2010-06-18 15:57 PDT by Matthew Gregan [:kinetik]
Modified: 2012-11-25 19:31 PST (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Matthew Gregan [:kinetik] 2010-06-18 15:57:26 PDT
s: talos-r3-fed-006
49152 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
49162 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
49194 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
49214 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
49215 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
49216 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 80 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 1 Matthew Gregan [:kinetik] 2010-06-18 16:07:33 PDT
There are a few suspects in the window:

me@kylehuey.com – Thu Jun 17 18:11:22 2010 PDT
Bug 508082 - Raw decoder

mgregan@mozilla.com – Thu Jun 17 17:48:12 2010 PDT
Bug 572034 - Linux and Mac64 Y'CbCr changes
Bug 555121 - Vorbis 1.3.1

All of these were green after landing, but this particular pattern of intermittent orange (where all four tests fail, and only on the Fedora machines) has only started since these patches landed.

Failures have been at:
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/06/17 20:02:43  
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/06/17 21:24:33  
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/06/18 12:13:29  
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/06/18 13:27:28
Comment 2 Matthew Gregan [:kinetik] 2010-06-18 16:09:23 PDT
I think we should back out bug 572034, as that's the most specific to Linux.  Then try backing out bug 555121.  I'm having trouble working out how any of these changes could've caused this, though, so these backouts are blind.
Comment 3 Treeherder Robot 2010-06-18 16:36:26 PDT
dbaron%dbaron.org
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1276900331.1276903478.17424.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/06/18 15:32:11

s: talos-r3-fed-025
49241 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
49251 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
49283 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
49303 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
49304 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
49305 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 80 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 4 Matthew Gregan [:kinetik] 2010-06-18 16:46:06 PDT
Backed out bug 572034, let's see what happens.
Comment 5 Treeherder Robot 2010-06-18 23:21:47 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1276923363.1276926125.5187.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/06/18 21:56:03

s: talos-r3-fed-039
49238 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
49248 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
49280 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
49300 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
49301 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
49302 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 80 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 6 Treeherder Robot 2010-06-18 23:22:09 PDT
dtownsend%oxymoronical.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1276923363.1276926125.5187.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/06/18 21:56:03

s: talos-r3-fed-039
49238 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
49248 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
49280 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
49300 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
49301 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
49302 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 80 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 7 Matthew Gregan [:kinetik] 2010-06-18 23:26:44 PDT
Backed out bug 555121.
Comment 8 Matthew Gregan [:kinetik] 2010-06-19 02:13:48 PDT
Still happening with both of mine backed out: http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1276932985.1276936919.14691.gz

Kyle, can you try backing out the raw decoder?

Alternatively, we can try debugging the failures directly, but I'm not going to be able to do that until Monday NZST.
Comment 9 Kyle Huey [:khuey] (khuey@mozilla.com) 2010-06-19 08:05:30 PDT
(In reply to comment #8)
> Still happening with both of mine backed out:
> http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1276932985.1276936919.14691.gz
> 
> Kyle, can you try backing out the raw decoder?
> 
> Alternatively, we can try debugging the failures directly, but I'm not going to
> be able to do that until Monday NZST.

I'll back out later today.
Comment 10 Treeherder Robot 2010-06-19 11:59:17 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1276970784.1276973754.10617.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/06/19 11:06:24

s: talos-r3-fed-025
50470 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
50480 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
50512 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
50532 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
50533 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
50534 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 80 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 11 Kyle Huey [:khuey] (khuey@mozilla.com) 2010-06-19 13:35:02 PDT
I've backed out
http://hg.mozilla.org/mozilla-central/pushloghtml?changeset=f3a6e20989fc
Comment 12 Kyle Huey [:khuey] (khuey@mozilla.com) 2010-06-21 12:03:40 PDT
So it's been all quiet since I backed out my patch.  Matthew, you want to try relanding your patches?
Comment 13 Kyle Huey [:khuey] (khuey@mozilla.com) 2010-06-21 12:24:50 PDT
I relanded your patches as
http://hg.mozilla.org/mozilla-central/rev/1a15dd47da63
http://hg.mozilla.org/mozilla-central/rev/d6c0afe65fc7
Comment 14 Kyle Huey [:khuey] (khuey@mozilla.com) 2010-06-21 14:33:51 PDT
There's a lot of spew from nsContentUtils::DispatchTrustedEvent right before 3 of the 4 timeouts.

WARNING: NS_ENSURE_TRUE(docEvent && target) failed: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3157
WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80070057: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3193
WARNING: NS_ENSURE_TRUE(docEvent && target) failed: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3157
WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80070057: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3193
WARNING: NS_ENSURE_TRUE(docEvent && target) failed: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3157
WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80070057: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3193
WARNING: NS_ENSURE_TRUE(docEvent && target) failed: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3157
WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80070057: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3193
WARNING: NS_ENSURE_TRUE(docEvent && target) failed: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3157
WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80070057: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3193
WARNING: NS_ENSURE_TRUE(docEvent && target) failed: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3157
WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80070057: file /builds/slave/mozilla-central-linux-debug/build/content/base/src/nsContentUtils.cpp, line 3193

It's also odd that all of these failures happen after ogg videos.
Comment 15 Kyle Huey [:khuey] (khuey@mozilla.com) 2010-06-21 19:04:17 PDT
When I run these tests locally they don't time out, but I do get
INFO Error: Unable to restore focus, expect failures and timeouts.
Comment 16 Treeherder Robot 2010-07-09 13:04:11 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1278702390.1278705333.29513.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/07/09 12:06:30

s: talos-r3-fed-031
50877 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
50887 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
50919 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
50939 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
50940 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
50941 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 81 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 17 Treeherder Robot 2010-07-09 13:05:16 PDT
joshmoz%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1278702390.1278705333.29513.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/07/09 12:06:30

s: talos-r3-fed-031
50877 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
50887 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
50919 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
50939 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
50940 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
50941 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 81 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 18 Kyle Huey [:khuey] (khuey@mozilla.com) 2010-07-09 13:11:02 PDT
Hmm, that's interesting.
Comment 19 Kyle Huey [:khuey] (khuey@mozilla.com) 2010-07-27 20:01:27 PDT
I relanded the raw decoder a few days ago and we haven't seen this yet.  Marking WFM
Comment 20 Treeherder Robot 2010-07-28 19:50:08 PDT
dbaron%dbaron.org
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1280365399.1280369194.702.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/07/28 18:03:19

s: talos-r3-fed-022
51126 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_playback.html | Test timed out.
51189 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
51202 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
51247 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
51248 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
51249 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 83 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 21 Treeherder Robot 2010-07-29 16:39:12 PDT
khuey
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1280441266.1280445499.5270.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/07/29 15:07:46

s: talos-r3-fed-010
51134 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_playback.html | Test timed out.
51207 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
51220 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
51265 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
51266 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
51267 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 83 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 22 Treeherder Robot 2010-08-05 10:53:37 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1281008818.1281011839.19658.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/08/05 04:46:58

s: talos-r3-fed64-010
52605 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
52618 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
52663 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
52683 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
52684 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
52685 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 83 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 23 Treeherder Robot 2010-08-08 14:07:50 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1281297999.1281301197.26969.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/08/08 13:06:39

s: talos-r3-fed64-039
52635 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
52648 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
52693 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
52713 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
52714 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
52715 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 83 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 24 Treeherder Robot 2010-08-13 02:31:06 PDT
joshmoz%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1281689168.1281691139.10064.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/08/13 01:46:08

s: talos-r3-fed-044
53021 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
Comment 25 Treeherder Robot 2010-08-20 13:19:15 PDT
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1282277421.1282279744.22051.gz
Rev3 Fedora 12 tryserver debug test mochitests-1/5 on 2010/08/19 21:10:21

s: talos-r3-fed-004
53076 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 26 Treeherder Robot 2010-08-23 09:02:59 PDT
gavin%gavinsharp.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1282576597.1282578355.2610.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/08/23 08:16:37

s: talos-r3-fed64-004
56220 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
Comment 27 Treeherder Robot 2010-08-23 19:38:56 PDT
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1282559331.1282560883.5823.gz
Rev3 Fedora 12x64 tryserver debug test mochitests-1/5 on 2010/08/23 03:28:51

s: talos-r3-fed64-023
52795 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Check progress increasing: 8192 for seek.ogv
Comment 28 Treeherder Robot 2010-08-24 12:49:13 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1282674345.1282677751.27858.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/08/24 11:25:45

s: talos-r3-fed64-039
56972 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
56985 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
57030 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
57050 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
57051 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
57052 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 84 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 29 Treeherder Robot 2010-08-24 15:10:10 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1282680126.1282683435.24546.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/08/24 13:02:06

s: talos-r3-fed64-039
56854 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
56867 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
56912 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
56932 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
56933 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
56934 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 92 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 30 Treeherder Robot 2010-08-27 02:25:30 PDT
dao%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1282896449.1282899694.22644.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/08/27 01:07:29

s: win32-slave29
56663 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Check progress increasing: 4096 for seek.ogv
Comment 31 Treeherder Robot 2010-08-27 17:37:12 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1282952130.1282955164.28246.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/08/27 16:35:30

s: talos-r3-fed64-020
55595 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_playback.html | Test timed out.
55690 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
55703 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
55732 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
55733 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
55734 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 85 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 32 Treeherder Robot 2010-08-28 07:17:07 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1282972985.1282975952.23461.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/08/27 22:23:05

s: talos-r3-fed64-020
55537 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_playback.html | Test timed out.
55642 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
55655 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
55684 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
55685 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
55686 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 85 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 33 Treeherder Robot 2010-09-02 20:45:06 PDT
chris%pearce.org.nz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1283482722.1283484078.18057.gz
Rev3 Fedora 12x64 mozilla-central opt test mochitests-1/5 on 2010/09/02 19:58:42

s: talos-r3-fed64-020
35089 ERROR TEST-UNEXPECTED-FAIL | /tests/content/events/test/test_bug493251.html | Wrong number events (16) - got 0, expected 1
35090 ERROR TEST-UNEXPECTED-FAIL | /tests/content/events/test/test_bug493251.html | Wrong number events (17) - got 0, expected 1
35091 ERROR TEST-UNEXPECTED-FAIL | /tests/content/events/test/test_bug493251.html | Wrong number events (18) - got 0, expected 1
35092 ERROR TEST-UNEXPECTED-FAIL | /tests/content/events/test/test_bug493251.html | Wrong number events (19) - got 0, expected 1
35093 ERROR TEST-UNEXPECTED-FAIL | /tests/content/events/test/test_bug493251.html | Wrong number events (20) - got 0, expected 1
35094 ERROR TEST-UNEXPECTED-FAIL | /tests/content/events/test/test_bug493251.html | Wrong number events (21) - got 0, expected 1
35095 ERROR TEST-UNEXPECTED-FAIL | /tests/content/events/test/test_bug493251.html | Wrong number events (19) - got 1, expected 2
35096 ERROR TEST-UNEXPECTED-FAIL | /tests/content/events/test/test_bug493251.html | Wrong number events (20) - got 1, expected 2
35097 ERROR TEST-UNEXPECTED-FAIL | /tests/content/events/test/test_bug493251.html | Wrong number events (21) - got 1, expected 2
57383 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
Comment 34 Treeherder Robot 2010-09-12 17:43:09 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1284335312.1284338001.30869.gz
Rev3 Fedora 12x64 tracemonkey debug test mochitests-1/5 on 2010/09/12 16:48:32

s: talos-r3-fed64-023
57316 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
57434 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 35 Treeherder Robot 2010-09-19 22:20:42 PDT
mounir.lamouri%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1284956655.1284959624.11174.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/09/19 21:24:15

s: talos-r3-fed64-039
54425 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_playback.html | Test timed out.
54506 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_progress.html | Test timed out.
54519 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
54554 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
54555 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
54556 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 88 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 36 Treeherder Robot 2010-09-23 08:16:49 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1285245426.1285246104.9507.gz
Rev3 MacOSX Leopard 10.5.8 mozilla-central opt test mochitests-1/5 on 2010/09/23 05:37:06

s: talos-r3-leopard-045
55688 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | check referer is sent with media request
Comment 37 Treeherder Robot 2010-09-27 15:20:03 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1285619830.1285620512.3601.gz
Rev3 MacOSX Leopard 10.5.8 mozilla-central opt test mochitests-1/5 on 2010/09/27 13:37:10

s: talos-r3-leopard-050
55971 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | check referer is sent with media request
Comment 38 Treeherder Robot 2010-09-27 17:26:13 PDT
mfinkle%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1285631454.1285632162.1763.gz
Rev3 MacOSX Leopard 10.5.8 mozilla-central opt test mochitests-1/5 on 2010/09/27 16:50:54

s: talos-r3-leopard-050
55893 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | check referer is sent with media request
Comment 39 Phil Ringnalda (:philor, back in August) 2010-09-28 21:19:32 PDT
Filed bug 600458 for comment 36 comment 37 and comment 38, since it's patently obvious that they are not this bug.
Comment 40 Treeherder Robot 2010-10-15 05:31:13 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1287141530.1287144912.1175.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/10/15 04:18:50

s: talos-r3-fed-026
56949 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
56955 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
56972 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek_out_of_range.html | Test timed out.
57012 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_timeupdate_small_files.html | Test timed out.
57013 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
57014 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 81 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 41 Treeherder Robot 2010-10-15 07:42:53 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1287150468.1287153184.10400.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/10/15 06:47:48

s: talos-r3-fed-018
56941 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 42 Treeherder Robot 2010-10-18 19:22:11 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1287449744.1287453164.26464.gz
Rev3 Fedora 12 tracemonkey debug test mochitests-1/5 on 2010/10/18 17:55:44

s: talos-r3-fed-045
56935 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
56941 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
56958 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek_out_of_range.html | Test timed out.
56998 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_timeupdate_small_files.html | Test timed out.
56999 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
57000 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 81 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 43 Treeherder Robot 2010-10-20 17:27:49 PDT
philringnalda%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1287617463.1287620272.12769.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/10/20 16:31:03

s: talos-r3-fed-020
57034 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 44 Treeherder Robot 2010-10-22 15:21:27 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1287782361.1287785146.29715.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/10/22 14:19:21

s: talos-r3-fed-045
57008 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 45 Treeherder Robot 2010-10-26 09:57:56 PDT
cjones
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1288109240.1288112029.4927.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/10/26 09:07:20

s: talos-r3-fed-009
57021 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 46 Treeherder Robot 2010-10-26 09:58:02 PDT
dtownsend%oxymoronical.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1288109240.1288112029.4927.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2010/10/26 09:07:20

s: talos-r3-fed-009
57021 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
Comment 47 Treeherder Robot 2010-11-28 14:52:04 PST
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1290981667.1290984079.21600.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/11/28 14:01:07

s: talos-r3-fed64-008
57898 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
Comment 48 Chris Pearce (:cpearce) 2010-11-28 15:06:55 PST
(In reply to comment #47)
> ehsan%mozilla.com
> http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1290981667.1290984079.21600.gz
> Rev3 Fedora 12x64 mozilla-central debug test mochitests-1/5 on 2010/11/28
> 14:01:07
> 
> s: talos-r3-fed64-008
> 57898 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html |
> Test timed out.

It's possible this is a regression from the landing of bug 610570, so I think we should open a new bug specifically for this, until we figure it out.

Also apart from this latest starring, there's been no occurrences of one of these failures in the last month, and we've checked in a bunch of fixes to resolve random video orange recently, so I think we should close this bug. It's an unspecific catch all for a number of failures which shouldn't happen any more.
Comment 49 Chris Pearce (:cpearce) 2010-11-28 15:16:11 PST
Filed Bug 615134 for the failure in comment 47. The failures this bug was filed for should be fixed so I'm closing this bug. If failures occur in the other tests which this bug was filed for, please file a new bug for them.
Comment 50 Treeherder Robot 2011-06-21 12:48:05 PDT
philipp%weitershausen.de
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1308677954.1308682390.5623.gz
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2011/06/21 10:39:14

s: talos-r3-fed-033
66472 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
66532 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
66555 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek_out_of_range.html | Test timed out.
66593 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_timeupdate_small_files.html | Test timed out.
66594 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
66595 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 93 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2083 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 51 David Bolter [:davidb] 2011-06-21 12:52:43 PDT
We weren't 100% sure about comment 50. Let's see if it happens again. May need to file a new bug.
Comment 52 Treeherder Robot 2011-08-04 18:45:31 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1312498325.1312502988.6477.gz
Rev3 Fedora 12 mozilla-aurora debug test mochitests-1/5 on 2011/08/04 15:52:05

s: talos-r3-fed-006
65894 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
65953 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
65973 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek_out_of_range.html | Test timed out.
66008 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_timeupdate_small_files.html | Test timed out.
66009 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
66010 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 93 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2271 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 53 Treeherder Robot 2011-09-05 13:57:12 PDT
ehsan
https://tbpl.mozilla.org/php/getParsedLog.php?id=6283327
Rev3 Fedora 12 mozilla-central debug test mochitests-1/5 on 2011-09-05 12:28:12

73553 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_readyState.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_readyState.html | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2180 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 54 Treeherder Robot 2011-09-06 07:17:45 PDT
dao
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1315314360.1315316827.6183.gz
Rev3 Fedora 12x64 mozilla-inbound debug test mochitests-1/5 on 2011/09/06 06:06:00

s: talos-r3-fed64-049
73577 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_readyState.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_readyState.html | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2345 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 55 Treeherder Robot 2011-09-06 09:32:10 PDT
Ms2ger%gmail.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=6287925
Rev3 Fedora 12x64 mozilla-inbound debug test mochitests-1/5 on 2011-09-06 03:17:37

73553 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_readyState.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_readyState.html | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2263 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 56 Treeherder Robot 2011-09-06 21:19:31 PDT
Unfocused
https://tbpl.mozilla.org/php/getParsedLog.php?id=6295148
Rev3 Fedora 12x64 fx-team debug test mochitests-1/5 on 2011-09-06 11:33:32

73547 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_readyState.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_readyState.html | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2271 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 57 Treeherder Robot 2011-09-09 22:34:22 PDT
mfinkle%mozilla.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=6352597
Rev3 Fedora 12 mozilla-beta debug test mochitests-1/5 on 2011-09-09 10:53:58

65910 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
65969 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
65989 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek_out_of_range.html | Test timed out.
66024 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_timeupdate_small_files.html | Test timed out.
66025 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
66026 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 93 remaining tests.
TEST-UNEXPECTED-FAIL | Shutdown | application timed out after 330 seconds with no output
PROCESS-CRASH | Shutdown | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2256 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 58 Treeherder Robot 2011-09-10 06:30:34 PDT
graememcc_firefox%graeme-online.co.uk
https://tbpl.mozilla.org/php/getParsedLog.php?id=6360986
Rev3 Fedora 12 mozilla-inbound debug test mochitests-1/5 on 2011-09-09 22:47:08

TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_reactivate.html | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2260 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 59 Treeherder Robot 2011-09-12 19:03:33 PDT
ehsan
https://tbpl.mozilla.org/php/getParsedLog.php?id=6382405
Rev3 Fedora 12 mozilla-inbound debug test mochitests-1/5 on 2011-09-12 17:45:33

TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_reactivate.html | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2213 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 60 Treeherder Robot 2011-10-07 13:29:19 PDT
mak77%bonardo.net
https://tbpl.mozilla.org/php/getParsedLog.php?id=6731809&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-1/5 on 2011-10-07 12:45:36

TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_replay_metadata.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 61 Treeherder Robot 2011-10-10 07:02:26 PDT
bas.schouten%live.nl
https://tbpl.mozilla.org/php/getParsedLog.php?id=6764873&tree=Mozilla-Aurora
Rev3 Fedora 12 mozilla-aurora opt test mochitests-1/5 on 2011-10-10 06:07:51

78612 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
78636 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek_out_of_range.html | Test timed out.
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seekable1.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_seekable1.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 62 Treeherder Robot 2011-10-17 09:13:43 PDT
jacek
https://tbpl.mozilla.org/php/getParsedLog.php?id=6889653&tree=Firefox
Rev3 Fedora 12x64 mozilla-central pgo test mochitests-1/5 on 2011-10-17 06:49:27

TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_replay_metadata.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 63 Treeherder Robot 2011-10-20 11:50:34 PDT
mbrubeck%mozilla.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=6952806&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-1/5 on 2011-10-20 10:10:20

78242 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | Test timed out.
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_seek.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 64 Treeherder Robot 2011-10-20 11:51:56 PDT
mbrubeck%mozilla.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=6951966&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test mochitests-1/5 on 2011-10-20 09:21:10

TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_replay_metadata.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_replay_metadata.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 65 Treeherder Robot 2011-10-22 13:51:22 PDT
bill%wg9s.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=6989379&tree=Firefox
Rev3 Fedora 12 mozilla-central pgo test mochitests-1/5 on 2011-10-22 13:08:38

78511 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | Test timed out.
78538 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek_out_of_range.html | Test timed out.
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seekable1.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_seekable1.html | application crashed (minidump found)
Thread 0 (crashed)
Comment 66 Treeherder Robot 2011-10-27 03:27:09 PDT
mak77%bonardo.net
https://tbpl.mozilla.org/php/getParsedLog.php?id=7056644&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound debug test mochitests-1/5 on 2011-10-27 02:41:44

78246 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_reactivate.html | Test timed out.
TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_readyState.html | application timed out after 330 seconds with no output
PROCESS-CRASH | /tests/content/media/test/test_readyState.html | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2181 | automationutils.processLeakLog() | missing output line for total leaks!
Comment 67 Phil Ringnalda (:philor, back in August) 2011-10-28 16:07:12 PDT
Adjusting the summary to reflect the current bugs which should be starred as this bug about four particular tests timing out all together once upon a time. Bug numbers are cheap.

Note You need to log in before you can comment on or make changes to this bug.