If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Only FireFox goes into a "loop" when directed to any Google Group http://groups.google.com/

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Greg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

As it appears to me, FireFox freezes into a "loop" say "Redirecting" when trying to open any Google Group http://groups.google.com/.  SeaMonkey appears to be unaffected.

Reproducible: Always

Steps to Reproduce:
1.Go to http://groups.google.com/
2.Click on any item under "My Groups"
3.
Actual Results:  
https://www.google.com/accounts/ServiceLogin?service=groups2&passive=1209600&continue=http%3A%2F%2Fgroups.google.com%2Fgroup%2Fcosta-rica-imports%3Fpli%3D1&followup=http%3A%2F%2Fgroups.google.com%2Fgroup%2Fcosta-rica-imports%3Fpli%3D1

Expected Results:  
http://groups.google.com/group/costa-rica-imports
This usually happens when google account redirection messes up. go to google.com, log out, then try to go to the group and log back in. Should work fine. This is a google issue I beleive, their account server messing up. I've seen it on IE too.
(Reporter)

Comment 2

7 years ago
I did as you suggested and logged out and back in, but nothing changed.  No problems with SeaMonkey.
Try deleting your cache or cookies.
(Reporter)

Comment 4

7 years ago
Thanks, deleting cache and cookies worked!:-)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.