Menus are broken with TweakUI->X-Mouse enabled on MS-Windows

VERIFIED DUPLICATE of bug 50798

Status

()

P3
normal
VERIFIED DUPLICATE of bug 50798
18 years ago
10 years ago

People

(Reporter: JAGeorge, Assigned: mikepinkerton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla & Netscape menu bar menus have never worked properly when using TweakUI
with X-Mouse (focus follows mouse) enabled.

This is completely repeatable by anyone using this feature via TweakUI in seconds.
(Assignee)

Comment 1

18 years ago
*** Bug 57321 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

18 years ago
Using these MS-Windows feature specifically makes it impossible to use right
click menus under Mozilla and Netscape under NT.
---
Run regedt32 and navigate to the following registry key (the path may be
wrapped): "HKEY_CURRENT_USER\Control Panel\Mouse\" and add a new value, named
ActiveWindowTracking, of type REG_DWORD and set it to 0x01.

Comment 3

18 years ago
50798

*** This bug has been marked as a duplicate of 50798 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.