doesn't obey system font size

RESOLVED DUPLICATE of bug 537890

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 537890
8 years ago
2 years ago

People

(Reporter: Rinzwind, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Windows 7 system font settings of "default" 125%, results in larger text in Windows.
Internet Explorer renders pages okay (larger)
Firefox doesn't. The menu is larger, but the pages aren't. It's too small for this setting. Seems like it does not read the OS setting.


Reproducible: Always

Steps to Reproduce:
1. Windows 7 dpi size 125%
2. Open Internet Explorer 8 -> OK
3. Open Firefox -> OS setting not used for webpages

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537890
You need to log in before you can comment on or make changes to this bug.