Closed Bug 573391 Opened 11 years ago Closed 10 years ago

Detect outdated plugins and notify users

Categories

(SeaMonkey :: UI Design, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 521159

People

(Reporter: kairo, Unassigned)

Details

Bug 514327 added outdated plugin detection and notification to Firefox, SeaMonkey should probably do the same. Our notifications are managed in suite/common/binding/notification.xml right now, but if doorhanger notifications some around and the Firefox plugin ones are migrated to that, we might look into that.

Given that plugin problems are dangerous for our users, we might just want to do this right away and not wait.

As a side note, the code in Firefox browser.js has changed very much since this was added, the last major thing was bug 558517, and 539834 changed the icons they are using, we probably should update to that as well as those icons are in the toolkit default theme(s).
Status: NEW → RESOLVED
Closed: 10 years ago
No longer depends on: 514327
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 521159
You need to log in before you can comment on or make changes to this bug.