bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Applescript attachments not saved in proper format

VERIFIED DUPLICATE of bug 22090

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 22090
18 years ago
14 years ago

People

(Reporter: scalkins, Assigned: rhp (gone))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Saw this on Mac branch 2000-10-19-08MN6

(Also saw this on earlier branch builds)

Steps to repro:
1) Launch seamonkey and login to Mail
2) Attach an Applescript program
3) Atach the file to a MS6 email, send it to yourself.
4)Retrieve the email you sent,(from either NS6 mail, or Nav 4.7x mail) and save
the file locally on the Mac.

Actual results..the applescript file is no longer able to run on Mac...somehow
we mangle it after attaching it to NS6 Mail on Mac.

Updated

18 years ago
QA Contact: esther → pmock

Comment 1

18 years ago
reassigning to jefft.
Assignee: putterman → jefft

Comment 2

18 years ago
We never got time to handle apple double / single attachments. I believe rhp has
a bug of this kind. Should be a dup. Reassign to rhp ...
Assignee: jefft → rhp
(Assignee)

Comment 3

18 years ago
This is a duplicate.

- rhp

*** This bug has been marked as a duplicate of 22090 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified as a duplicate of bug 22090
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.