Closed Bug 573553 Opened 10 years ago Closed 10 years ago

Display 'unknown plugin' message for plugins not in db

Categories

(Websites :: plugins.mozilla.org, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: rdoherty, Assigned: ozten)

References

()

Details

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #541827 +++

When a plugin is detected in the user's browser but is not in the plugins db, show a 'unknown plugin' message.
Duplicate of this bug: 541827
Need specs.
Assignee: nobody → rdoherty
Target Milestone: --- → 1.1
Let's just replace the 'Unable to detect plugin version' string with 'Unknown plugin' when the plugin isn't found in pfs2.
Assignee: rdoherty → ozten.bugs
Target Milestone: 1.1 → 1.2
Updated copy.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Verified FIXED.
Status: RESOLVED → VERIFIED
Duplicate of this bug: 589066
Duplicate of this bug: 584399
You need to log in before you can comment on or make changes to this bug.