Closed Bug 573871 Opened 10 years ago Closed 10 years ago

failure in test_websocket.html | test 15 took too long to finish!

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: sdwilsh, Unassigned)

References

Details

(Keywords: intermittent-failure)

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1277247415.1277250263.29807.gz
talos-r3-leopard-012

29218 ERROR TEST-UNEXPECTED-FAIL | /tests/content/base/test/test_websocket.html | test 15 took too long to finish!
+++ This bug was initially created as a clone of Bug #573465 +++
Duplicate of this bug: 573872
This should be fixed.
See the patch in bug 572975.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Whiteboard: [orange]
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.