When user launches the browser and opens a new then then a link, the title display isn't shown corectly

RESOLVED DUPLICATE of bug 573241

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 573241
8 years ago
8 years ago

People

(Reporter: Paun Mihai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100622 Minefield/3.7a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a6pre) Gecko/20100622 Minefield/3.7a6pre

The users opens up the browser and opens a new tab. After he enters a website inside that tab, the site's title in it doesn't display correctly.

Reproducible: Always

Steps to Reproduce:
1.Open Mindfield
2.Press Ctrl+T for a new tab
3.Enter a website in the location bar
Actual Results:  
Notice that the title of the website isn't displayed correctly

Expected Results:  
The new opened tab should display the title of the website correctly
(Reporter)

Comment 1

8 years ago
Created attachment 453472 [details]
Screenshot

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 573241
You need to log in before you can comment on or make changes to this bug.