Closed Bug 574153 Opened 11 years ago Closed 11 years ago

JSON.parse must reject unencoded tab characters

Categories

(Core :: JavaScript Engine, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 554079

People

(Reporter: erights, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.0 UsableLogin
Build Identifier: 

See https://mail.mozilla.org/pipermail/es-discuss/2010-June/011412.html and the surrounding thread context.

Reproducible: Always
Blocks: es5
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554079
You need to log in before you can comment on or make changes to this bug.