If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't save attachments in IMAP folders

RESOLVED DUPLICATE of bug 572065

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 572065
7 years ago
7 years ago

People

(Reporter: Eyal Rozenberg, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Since about 3-4 days ago, I can no longer save attachments from messages in my GMail IMAP account. I right-click, select 'Save', get the filepicker, choose a folder, and nothing happens. No Error Console message either.

Specifically, I get this with trunk build 2010-06-21 025922
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572065
You need to log in before you can comment on or make changes to this bug.