Lag while scrolling, only happens with when the page background image is fixed.

RESOLVED DUPLICATE of bug 90198

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 90198
8 years ago
8 years ago

People

(Reporter: palidino75, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

When the background image is at a fixed place (doesn't scroll with the rest of the page), I'm noticing abit of lag. This doesn't happen if the background image moves as you scroll, and also experience no lag with a fixed background image while using Safari to browse the website with a fixed background.

Reproducible: Always

Steps to Reproduce:
1. Go to the URL I've provided.
2. Select a skin with a fixed background image (default is).
3. Scroll.
Actual Results:  
Nothing unexpected, only happens while scrolling.

Expected Results:  
Same as actual results, details and steps to reproduce explain the issue.
This is a very old bug. The good news is that it's on the verge of being fixed for what will become Firefox 4.0. If you would like to follow that work, CC yourself to bug 564991.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 90198
You need to log in before you can comment on or make changes to this bug.