popups that doesn't go away

VERIFIED DUPLICATE of bug 55460

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 55460
18 years ago
13 years ago

People

(Reporter: Iván L. Yivoff, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If a pop-up is opened (either an "Alert", or an "Open Location", etc), and any
mozilla windows reclaim focus (maybe because you click it, or because some
javascript behavior, or from a network error), you can't get focus on any
mozilla windows and you must kill the process.

Comment 1

18 years ago
Iván: what build id are you seeing this on? It was supposedly fixed awhile 
back...

Comment 2

18 years ago
have not seen this a long time. what buildid?
(Assignee)

Comment 3

18 years ago
this is a duplicate of bug 55460 -alert() modal dialogues hidden somewhere
behind window. Makes Browser inaccessible


*** This bug has been marked as a duplicate of 55460 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.