Dialog title not repainted properly on Windows 7 Classic

RESOLVED DUPLICATE of bug 574690

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 574690
8 years ago
7 years ago

People

(Reporter: John P Baker, Unassigned)

Tracking

({regression})

Trunk
mozilla2.0b1
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by bug 574690])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 454025 [details]
screendump

If the download window is positioned top left, when opened, then the title is drawn too short and you have to hover to find where the Maximize/Resize/Close buttons are.

1) Open Download window (Ctrl/J)
2) If it is not already there drag to top left of window
3) Close Download window
4) Open Download window (Ctrl/J)

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.3a6pre) Gecko/20100625 Minefield/3.7a6pre

Updated

8 years ago
blocking2.0: --- → ?
(Reporter)

Updated

8 years ago
Summary: Downloads title not repainted properly → Dialog title not repainted properly

Comment 1

8 years ago
We do not officially support w2k anymore, although we would prefer not to break things on it! I'm more interested right now if this is reproducing on platforms we do support. W/win7 and classic mode enabled, I couldn't reproduce. Will try xp w/classic.

Comment 2

8 years ago
I can reproduce on Windows 7 Classic Style.
Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100626 Minefield/3.7a6pre ID:20100626035857
Resummarizing
Summary: Dialog title not repainted properly → Dialog title not repainted properly on Windows 7 Classic

Comment 4

8 years ago
should be addressed by the patch in bug 574690 that landed tonight. If not please reopen.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

8 years ago
Verified fixed.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.3a6pre) Gecko/20100628 Minefield/3.7a6pre
Status: RESOLVED → VERIFIED
Whiteboard: [fixed by bug 574690]
Target Milestone: --- → mozilla1.9.3a6

Updated

8 years ago
Blocks: 576096
No longer blocks: 513162

Updated

8 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 574690
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.