Closed Bug 575065 Opened 9 years ago Closed 9 years ago

Mozilla Weave/Firefox Sync must sync the search engines

Categories

(Firefox :: Sync, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 444284

People

(Reporter: iagosrl, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; gl; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; gl; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)

Weave must include an option to allow sync the search engines.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444284
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.