[Window Classic Style]Firefox button overlaps toolbar button in Print preview

RESOLVED DUPLICATE of bug 575291

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 575291
8 years ago
8 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 454356 [details]
screen shot

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100627 Minefield/3.7a6pre ID:20100627035822
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100627 Minefield/3.7a6pre ID:20100627035822

In Window Classic Style,
Firefox button overlaps toolbar button in Print preview

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Open URL (any site)
3. Open Print Preview (Firefox Button > click arrow at the right side of "Print" > Print Preview)

Actual Results:
 Firefox button overlaps toolbar button 

Expected Results:
 Firefox button should not be overlap any item.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575291
You need to log in before you can comment on or make changes to this bug.