SVG <use xlink:href='#img_1' x='96' y='74'/> ,The Image does not appear for the first time, need reload the page, in firefox3.5 is OK

RESOLVED DUPLICATE of bug 548795

Status

()

RESOLVED DUPLICATE of bug 548795
9 years ago
5 years ago

People

(Reporter: no-sand, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; zh-CN; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Firefox/3.6+

<?xml version='1.0' encoding='UTF-8'?>
<svg width='651' height='143' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' zoomAndPan='disable' >
    <defs>
        <image id='img_1' width='32' height='32' xlink:href='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAAh0lEQVR42mNggIL/dAQ93d3/GdAB
            SOL8+fN0wYPfAaWlpTTBow4YdcCoA0YdMOqAUQeMOmDotAeGrQNkvsvgdwBIgl6YgVywbu3a//gw
            A7UBzX1KaRsfFKfkAlDWpDjxgYId3QyQGKGQgZU3cAfAUii1HEAIYziAmiFALB51wOBxAK1qP2Iw
            AC2KZJslZBfSAAAAAElFTkSuQmCC'/>
    </defs>
    <text  x='6' y='34'>The Image does not appear for the first time, need reload the page, in firefox3.5 is OK</text>
    <use xlink:href='#img_1' x='96' y='74'/>
    <text fill='rgb(0,0,0)' x='96' y='120' font-family='Lucida Grande' font-size='13' font-weight='normal'>Node</text>
</svg>

Reproducible: Always
Whiteboard: DUPEME
I think this is probably the same as bug 548795.
Figuring out exactly when this regressed would help. Anyone up for that?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548795
Like bug 548795, my patch for bug 558663 should fix this bug.
In that case we don't need a regression range.

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.