Textfields in Event dialog accepts no german umlauts

RESOLVED WORKSFORME

Status

Calendar
Dialogs
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: André Schneider, Unassigned)

Tracking

Lightning 1.0b2
Sun
Solaris

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9.2.3) Gecko/20100403 Firefox/3.6.3
Build Identifier: 1.0b2pre

When I type german umlauts (ä, ö, ü) within New Event dialog in Thunderbird 3.1/Lightning 1.0b2pre (nightly, June 27, 2010) nothing happens. ASCII letters, numbers and german ß ligature works fine. I'm using Sun Ray terminal with Sun keyboard - typing ä means here pressing COMPOSE-a-".

I did not have any problems with previous version (Thunderbird 3.0.4/Lightning 1.0b1 prebuild by Sun Beijing Team, Solaris 10, SPARC).


Reproducible: Always

Comment 1

7 years ago
Works fine for me testing Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.7pre) Gecko/20100629 Lightning/1.0b2pre Lanikai/3.1.1pre. (But I don't have to use a COMPOSE key due to my German keyboard layout)

Does it work in other Thunderbird windows and dialogs?
Version: unspecified → Lightning 1.0b2
(Reporter)

Comment 2

7 years ago
TB 3.1/Lightning 1.0b2 (not pre!) works fine on Windows XP with german keyobord.

I will check the same version (1.0b2) on Solaris/SPARC tomorrow.
(Reporter)

Comment 3

7 years ago
Ligtning 1.0b2 (Solaris/SPARC) from http://releases.mozilla.org/pub/mozilla.org/calendar/lightning/releases/1.0b2/contrib/solaris-sparc/ solves the problem. All umlauts are handled as expected. Thanks! André

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.