middle click on personal toolbar links should open them in new window

VERIFIED DUPLICATE of bug 59132

Status

SeaMonkey
UI Design
P2
normal
VERIFIED DUPLICATE of bug 59132
18 years ago
13 years ago

People

(Reporter: bz, Assigned: Blake Ross)

Tracking

Trunk
mozilla0.9

Firefox Tracking Flags

(Not tracked)

Details

It would be great if the "Personal Toolbar" links would act the same way links
in documents do with regard to middle clicks.  That is, they would open the link
in a new window when a middle click occurs.  Currently I find myself hitting C-n
followed by a click on one of the "Personal Toolbar" links quite often.
(Assignee)

Comment 1

18 years ago
-> me
Assignee: don → blakeross
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: sairuh → claudius
(Assignee)

Comment 2

18 years ago
still need to come up with correct solution
Severity: enhancement → normal
Status: NEW → ASSIGNED
OS: Linux → All
Priority: P3 → P2
Hardware: PC → All
Summary: [rfe] make middle click on personal toolbar links open them in new window → middle click on personal toolbar links should open them in new window
Target Milestone: --- → mozilla0.9
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 59132 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
VERIFIED Dupe
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.