The default bug view has changed. See this FAQ.

The folders Tree-view is garbled after minimizing

VERIFIED DUPLICATE of bug 57752

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 57752
17 years ago
13 years ago

People

(Reporter: D. Lahat, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This happens on the 2000102004 build.
To recreate:

1. Open the mail program.
2. Scroll to the end of the folders treeview.
3. minimize and then restore the mail program.
4. The treeview should now be corrupt. If you restarted the mail program it
comes ok.

Comment 1

17 years ago
WFM.  Btw, what I the "treeview"?  I scrolled up and down all of the windows in
mail/news (and i have a lot of stuff in there) and nothing got funky.  Reporter:
try to delete your profile then see if it still happens.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
I believe this is describing a general folderpane refresh problem covered in
other bug(s).  Will point to at least one of them.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 57752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: esther → laurel

Comment 4

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.