Build ID: 2000101014. Mozilla continues downloading the page even though it is already completely displayed

VERIFIED DUPLICATE of bug 53956

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 53956
17 years ago
13 years ago

People

(Reporter: Manoj Mehta, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla doesn't complete the download of some pages (as the one I ahve 
mentioned) until I click the Esc key which effectively stops the download. Just 
by observation, there is no menu item in the Mozilla menu that reads "Stop Page 
Loading <Esc>" Why have such excellent user features been removed from Mozilla. 
You want to make a good product better, not worse... I have seen through many 
uses of Mozilla that you have tinkered way too much with the interface provided 
by Netscape 4.x. Why?

Reproducibility:
Every time you visit the page indicated and www.microsoft.com/windows/ie/

Expected Results:
The page should have stopped downloading within three/four seconds

Severity:
Major: The browser's main function is to download and display pages right?

Comment 1

17 years ago
I'd suggest getting the latest build.
(Assignee)

Comment 2

17 years ago
this is a duplicate.  I will try to locate the original.

Comment 3

17 years ago
This could be related to bug 53956.
(Assignee)

Comment 4

17 years ago
yes, I agree.  I think this is the same problem as bug 53956

*** This bug has been marked as a duplicate of 53956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.