Firefox Button: UI Nits (Margins/CSS/Background etc.)

RESOLVED DUPLICATE of bug 574681

Status

()

RESOLVED DUPLICATE of bug 574681
9 years ago
9 years ago

People

(Reporter: ronin.achilles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0(Windows; U; Windows NT 5.2; rv:1.9.2) Gecko/20100101 Firefox/3.6
Build Identifier: Mozilla/5.0(Windows; U; Windows NT 5.2; rv:1.9.2) Gecko/20100101 Firefox/3.6

Some nits.. in comparison with the Windows Control Buttons and their placement. Primarily dealing with CSS and Background Image of the new Firefox Button

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 454690 [details]
Non Alignment of Firefox Button and Windows Control Buttons in Non Maximized State

This one is easily solved by:

#appmenu-button-container
{
margin-top: 1px !important;
}

#main-window[sizemode=maximized] #appmenu-button-container
{
margin-top: 0px !important;
}
(Reporter)

Comment 2

9 years ago
Created attachment 454691 [details]
Maximized Window: Left margin and background image (gradient)
(Reporter)

Updated

9 years ago
Blocks: 513162
Status: UNCONFIRMED → NEW
Ever confirmed: true
This bug is duplicate of bug 574681.

Updated

9 years ago
Blocks: 556174

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574681
You need to log in before you can comment on or make changes to this bug.