The page does not finish load

VERIFIED DUPLICATE of bug 39310

Status

()

Core
Networking: Cache
P3
normal
VERIFIED DUPLICATE of bug 39310
18 years ago
17 years ago

People

(Reporter: Matti, Assigned: Gagan)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla doesn´t stop loading this page.
The page seems to be completely loaded.
After a long time i get a connection timeout message.

With NS4.75 and IE4 the page loaded completely without a timeout message.

(Using build 2000102020 trunk)

Comment 1

18 years ago
I'm also seeing this, using 2000102108 trunk win32 nightly. confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: The page does not finish load → The page does not finish load

Comment 2

18 years ago
With the 2000101104 trunk build on NT4, I'm not seeing this (yet). Maybe it is a
regression?
(Reporter)

Comment 3

18 years ago
It seems that this is a timing problem.
I have this problem with my Athlon600 but not with my PII 400 Laptop.
After a long time of loading, Mozilla displays this error message:
The operation timed out when attempting to contact www.domain.de.

I have this problem sometimes on several different pages (bugzilla ....) with 
the nightly trunk builds of the last weeks.
I delete Mozreg.dat and Users50 but the problem still exist.

(Reporter)

Comment 4

18 years ago
Is this a dupe of bug 48842 ?
(Reporter)

Comment 5

18 years ago
You must set the cache to "Everytime I view the page".
If you set the cache to that setting you can see this on many pages !
Component: Networking → Networking: Cache
(Reporter)

Comment 6

17 years ago
Now I don´t see this problem on this page.
I have changed my cache setting to "Once per session" and I still have
sometimes this problem

Not easy to reproduce :
Go to the URL, open the big news (right site, news_ct.gif) link in a new window.
At this new window open also a link from the news section in a new window.
If I do this, the last page is to 90% never finsh load.
(It looks like finished, but I don´t see a finsih load in the console and the 
mozilla sign is changing)
I see this also on some bugzilla querys and many other pages.
Sometimes a timeout message appears.
I have deleted the cache, morzreg.
trunk build 2000110120
(Reporter)

Comment 7

17 years ago
The first problem that I reported had been different from bug 39310.
Now I´m unable to reproduce this first problem but I can reproduce
http://www.heise.de/newsticker/data/hob-14.11.00-000/
(second reported URL).
This second problem is a dupe of bug 39310


*** This bug has been marked as a duplicate of 39310 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

17 years ago
verfied
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.