Firefox doesn't start up

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
8 years ago
6 years ago

People

(Reporter: Robert, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16
Build Identifier: 

Using Firefox 3.6.6 and Mac OS 10.6.4.

Suddenly Firefox doesn't start up. I used Firefox the whole morning. I shut off my computer. And now, when starting my computer again.......Firefox shows this problem.

When clicked, the icon in the dock bounces up and down and then stops bouncing after 5-6 seconds.
When I click the Firefox app in the App Folder....same problem.

I CHANGED NOTHING......no settings, had no downloads.......absolutely nothing.

I used Disk utility to repair disk permissions.
I restarted my MacBook Pro several times.
To no avail.

I now use Safari to get to this site.


Reproducible: Always
Do you already tried http://support.mozilla.com/en-US/kb/Safe+Mode ?

Updated

7 years ago
Version: unspecified → 3.6 Branch
looks like op is not here around, if you can reproduce, feel free to reopen it!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Whiteboard: [testday-20120413]
You need to log in before you can comment on or make changes to this bug.