add a fennec browser-chrome unittest to tinderbox and tryserver

RESOLVED DUPLICATE of bug 523758

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 523758
8 years ago
5 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Now that browser-chrome tests have grown to a more than a few tests and are all green, we should be running these on mobile tinderbox.  In addition to avoid playing catchup all the time with Makefiles (see bug 575574) it would be nice to run browser-chrome fennec tests for all checkins. 

This could be done on a linux machine or a maemo device.  

I know try server does maemo builds and we should have it do the browser-chrome tests.

Comment 1

8 years ago
Overlaps bug 523758, but adds Tryserver (and adds the option of running on linux rather than maemo).

Joel: neither bug contains instructions on how to run browser chrome tests. Could you add those?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 523758
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.