3.6.6 slow hangs up won't load page no problems before automatic update to 3.6.6

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: photosbyted, Unassigned)

Tracking

3.6 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2012-04-15][testday-20120413])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)

How do I explain it its slow sometime it clicks ok then  it just hangs 
no ryme or reason...

Reproducible: Sometimes

Steps to Reproduce:
1.just click on a page and hope it opens
2.
3.
Actual Results:  
slow

Expected Results:  
slow

slow

Comment 1

9 years ago
same as above since update to FF 3.3.6

before update, all fine

affects other programs during and after FF is closed

my box crawls once FF to started

seems like memory is overloaded
not purging?

Comment 2

9 years ago
SOLVED

3.6.6 installer/updater seems to be very strict about not wanting other programs running during the install/update, including FF itself.

1) Close everything except FF.

2) Download the 3.6.6 ->installer<-

3) Close FF.

4) Reboot the system to clear memory.

5) Start 3.6.6 installer.

6) Install 3.6.6 right over the bad copy of 3.6.6

7) Wait for hard-drive to stop working.

8) Start FF.

>>All Better Now <<

SOLVED. (I hope)

My thought...set your auto-updater to wait for your approval before starting the update.

Personally, I want to know what is being done to my box...BEFORE it's done.
(even that isn't enough some times)

Comment 3

8 years ago
I have tried all the remedies as prescribed by FF and nothing works. When try to click on progressive pages as is normally required on most websites it says on the lower left "connecting to 1,2,3,4, and the progress indicator just spins and nothing loads for at least several minutes

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 4

7 years ago
ted do you see this in version 10 or newer?
Whiteboard: [closeme 2012-03-15]
looks like op is not here around, if you can reproduce, feel free to reopen it!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Whiteboard: [closeme 2012-03-15] → [closeme 2012-04-15][testday-20120413]
You need to log in before you can comment on or make changes to this bug.