[Windows 7/Vista] Paint Persona over Aero Glass

RESOLVED DUPLICATE of bug 513170

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 513170
8 years ago
8 years ago

People

(Reporter: Terepin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; sk; rv:2.0b2pre) Gecko/20100629 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; sk; rv:2.0b2pre) Gecko/20100629 Minefield/4.0b2pre

When Persona is applied, it should use a little of Aero Glass. I remember I saw mockup specificaly for this, perhaps Alex has it. The main reason to do this is the fact that currently Persona makes Firefox look like non-Aero app, thus it don't fit to the system.

Reproducible: Always
(Reporter)

Updated

8 years ago
Blocks: 544820
(Reporter)

Updated

8 years ago
Depends on: 546259

Updated

8 years ago
No longer blocks: 544820
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
No longer depends on: 546259
Resolution: --- → DUPLICATE
Duplicate of bug: 513170
You need to log in before you can comment on or make changes to this bug.