Add a field to enter a search keyword to the Add Search Engine dialog box

RESOLVED DUPLICATE of bug 467675

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 467675
8 years ago
8 years ago

People

(Reporter: standsongrace, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.1 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.1 ( .NET CLR 3.5.30729)

Add Search Engine dialog box that pops up when you install a new search engine should include a field to add a search keyword - so you don't have to go into Manage Search Engines to add the keyword every time you add a search engine.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467675
You need to log in before you can comment on or make changes to this bug.