Extra themes don't render correctly & can't change to default theme

VERIFIED DUPLICATE of bug 565064

Status

()

Toolkit
Add-ons Manager
--
major
VERIFIED DUPLICATE of bug 565064
8 years ago
8 years ago

People

(Reporter: L4Linux, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre

I use Firefox 3.5.9 with Strata40 and Elementary themes in Ubuntu 9.10. When running Firefox 4.0b2pre, the GUI is broken and I can't switch to the default theme (which renders correctly).

Reproducible: Always

Steps to Reproduce:
1. Install and enable any theme in the stable version of Firefox
2. Close Firefox
3. Run Firefox Minefield 4.0b2pre
4. Open the add-ons tab and try to switch to the default theme

To render correctly:
1. Close Firefox Minefield 4.0b2pre
2. Run Firefox stable
3. Choose default theme
4. Close stable and run Minefield again
Actual Results:  
The extra themes are marked as "Disabled", yet the GUI is rendered incorrectly and you can't enable the default theme which displays correctly.

Expected Results:  
Render the extra themes correctly is the primary issue, but it should allow you to switch to the default theme which displays correctly.
(Reporter)

Comment 1

8 years ago
Created attachment 455632 [details]
Screenshot of the bug
So your AOM doesn't show you "enable" theme buttons on the right hand side.  This showing in windows.  Though you can remove them.  That will bring it back to the default theme.

Mark this bug block bug 550048.  Don't know if there is a dupe yet though.

Updated

8 years ago
Component: Theme → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: theme → add-ons.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565064
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.