All users were logged out of Bugzilla on October 13th, 2018

Summary Section displays blank on Firefox 3.6.3 browser. the same works fine on I.E browers.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: kumpav, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

1. Summary section displayed blank on Firefox browser 3.6.3. The same was displayed fine on other browser versions . 

Reproducible: Always

Steps to Reproduce:
1. Install firefox version 3.6.3 and post a bug in bugzilla. 
2. Open the bug and observe the summary section or field.

Actual Results:  
Summary section is blank. No values displayed under summary section.

Expected Results:  
Summary section/Field should be displayed accordingly posted by the user. 

Analysis.

Case 1. 

I had logged out of Bugzilla and opened the same bug id on firefox browser 3.6.3. the summary section displays blank. 
Prelogin and postlogin scenarios shows the summary field as blank. 

Case 2. 

Open the bug id in i.e browsers says internet explorer 6.0 . The summary section of the bug is found to be fine. the summary is readable.
(Reporter)

Comment 1

8 years ago
Created attachment 455651 [details]
Summary section missing.
Please try http://support.mozilla.com/en-US/kb/Safe+Mode
We are using bugzilla all the day and such an error would be found pretty fast.
What is your used bugzilla version ?
(Reporter)

Comment 3

8 years ago
We tried the same on  http://support.mozilla.com/en-US/kb/Safe+Mode and found the issue to be repeated. Bug still exists. 

Bugzilla version we are using currently : Version 3.6.1
Do you have the same issue on this bugzilla ?
Do you see any error in the error console under tools/error Console ?

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 5

7 years ago
Reporter -> Are you still experiencing this issue?

Comment 6

7 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.