Suggestion: Keep Personas separate from themes

VERIFIED DUPLICATE of bug 520124

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 520124
8 years ago
8 years ago

People

(Reporter: antrikshy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre ( .NET CLR 3.5.30729; .NET4.0C)

This is not a bug, as shown by the type I selected. Anyway, it is really confusing, having Personas included in the themes. It would look better with the themes as something to install into Foxy, and to keep Personas as clothes that the browser wears over the theme. Because choosing and using Personas is so easy, it appears to be something very trivial and change-whenever-you-like. For me, when I see the Personas I wore in the installed themes, it looks very annoying. 

Reproducible: Always

Updated

8 years ago
Component: Theme → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: theme → add-ons.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520124
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.