Proxies Settings window clipped in Modern theme

VERIFIED DUPLICATE of bug 54679

Status

P5
trivial
VERIFIED DUPLICATE of bug 54679
18 years ago
10 years ago

People

(Reporter: harold, Assigned: hewitt)

Tracking

({modern})

Trunk
x86
Windows 2000
modern

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Modern theme clips the right hand side of the Proxies settings Preferences
screen, including the Port text boxes, the Port text box highlighting, and the
box frame drawn around the Proxies settings.  Classic and Blue themes do not
cause clipping of the Proxies dialog.

STEPS TO REPRODUCE:
1) Close Mozilla
2) Delete user settings, as you may have inadvertantly widened the Preferences
dialog window, and that new width is stored as part of your user settings (e.g.
c:\Documents and Settings\%USERNAME%\Application Data\Mozilla).
3) Start Mozilla
4) Apply Modern theme
5) Open Edit->Preferences...
6) Expand Advanced
7) Click Proxies in the Advanced list
8) Notice clipping of the dialog

I noticed this problem months ago, but I had inadvertantly widened the
Preferences dialog box, and that new width had been saved, so I thought the
problem had been fixed.

Running at 1024x768x16 on Windows 2000.

Comment 1

18 years ago
-> themes
Assignee: matt → hewitt
Component: Preferences → Themes
Keywords: newmod
QA Contact: sairuh → pmac

Comment 2

18 years ago
It also happens in windows 98 as well (2000-10-23-09-MN6)
(Reporter)

Comment 3

18 years ago
Does Hewitt exist anymore?  Is he on vacation?  Should this trivial bug be 
assigned to someone else?  On a side note - I don't think it is specific to 
Windows 2000, that just happens to be the OS that I'm running on.
(Assignee)

Comment 4

18 years ago
Yes, I'm here ;) I was out for a couple days but I'm back.

This bug is really part of the larger problem that affects several pref panels, 
which is that we use the Verdana font on windows which is wider than most 
fonts, thus causing several pref panels to run off the edge of the window.

We did have a bug on that issue at one time but I can't find it... it's a tough 
fix since we really don't want to lose Verdana, so each pref panel will need 
special attention and perhaps some XUL/localization changes.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Updated

18 years ago
Priority: P3 → P5

Comment 5

18 years ago
dup


*** This bug has been marked as a duplicate of 54679 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.