Last Comment Bug 576795 - incorrect redraw if the page is scrolled
: incorrect redraw if the page is scrolled
Status: RESOLVED WORKSFORME
[closeme 2013-07-25][FF3.x]
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: 3.6 Branch
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 15:44 PDT by micha
Modified: 2013-07-07 08:34 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description micha 2010-07-03 15:44:32 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3

When I open any page and a system information appears (like the information bubble from mumble that i'm muted now) and i'm scrolling the page while the bubble is always there i'll get this: http://sip.fakenet.eu.org/redraw_fail2.JPG
I don't know if its a failure of Firefox or X because i didn't get it on any other programs or on Windows XP.

Sorry for my bad english :<

Reproducible: Sometimes

Steps to Reproduce:
1. Open a page
2. scroll it
3. ????
4. get a washy page
Actual Results:  
http://sip.fakenet.eu.org/redraw_fail2.JPG

Expected Results:  
A clear webpage
Comment 1 Ryan VanderMeulen [:RyanVM] 2010-07-03 18:42:02 PDT
Your link doesn't appear to work. Can you post the image to this bug as an attachment instead?
Comment 2 micha 2010-07-03 18:47:57 PDT
I just fixed my nginx, should work again
Comment 3 Tom Horsley 2010-11-06 20:32:31 PDT
https://bugzilla.redhat.com/show_bug.cgi?id=649475 is the bug I recently
submitted against fedora 14 which appears to be this same issue. The comment
Martin Stransky added at the end claims this is a known bug fixed in firefox 4,
so I've been poking around in the mozilla bugs to find any evidence of the
known fix, and so far, all I find is this bug which is just as unresolved
as mine.
Comment 4 Wayne Mery (:wsmwk, NI for questions) 2013-07-07 05:11:08 PDT
Reporter, can you still reproduce using a current version?
If no, please set status to RESOLVED and resolution to WORKSFORME.
If yes, please provide updated information.

Note You need to log in before you can comment on or make changes to this bug.