Webclient can't view applets.

RESOLVED INVALID

Status

P3
major
RESOLVED INVALID
19 years ago
2 years ago

People

(Reporter: edburns, Assigned: edburns)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
Can't view applets with webclient.
(Assignee)

Comment 1

19 years ago
a
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
OS: All → Windows NT
Hardware: All → PC
(Assignee)

Comment 3

19 years ago
Applets work on Solaris.
Have tested Webclient with SVR4 pkg from SUN and confirm that  I am able to load
applets within Webclient on Solaris.

Comment 5

19 years ago
Applets works under Sparc Solaris 2.7 with FCS-candidate(from 11/30/2000)

Comment 6

18 years ago
Changing QA contact
QA Contact: geetha.vaidyanaathan → avm

Comment 7

18 years ago
I reproduce this bug on NT with latest Webclient.

Comment 8

18 years ago
Webclient can view applets on Linux SMP.

(Assignee)

Comment 9

18 years ago
Right, this works on Linux because the JVM is in a separate process.  THere are 
some broken assumptions made by the win32 java plugin that cause applets not to 
work there.  This bug depends on the Sun JDK release schedule.  It probably 
won't be fixed until JDK 1.5.  Sometime in 2002.

Ed

Comment 10

17 years ago
This seems to be fixed in 1.3.1 atleast. 
I was having the same issue after installation(It reports the error when the 
plug-in was installed in a different directory other than the default one.)
When I changed the JRE path in Advanced Setting in Control Panel, it started 
working fine.

Comment 11

16 years ago
I reproduce this bug on MacOS X 10.1 with Mozilla 1.4b.
Component: Java APIs to WebShell → Java APIs to WebShell
Product: Core → Core Graveyard
The HTML <applet> element and related java functionality was removed from Gecko in Bug 1279218. Marking related bugs as invalid.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.