Last Comment Bug 576903 - Intermittent "assertion count 1 is more than expected 0" in crashtests/284852.html from "ASSERTION: invalid BC damage area: 'PR_FALSE'"
: Intermittent "assertion count 1 is more than expected 0" in crashtests/284852...
Status: RESOLVED FIXED
: intermittent-failure
Product: Core
Classification: Components
Component: Layout: Tables (show other bugs)
: Trunk
: x86 Windows Server 2003
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks: 438871
  Show dependency treegraph
 
Reported: 2010-07-04 14:34 PDT by Phil Ringnalda (:philor)
Modified: 2012-11-25 19:31 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Phil Ringnalda (:philor) 2010-07-04 14:34:27 PDT
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1278277438.1278278564.30824.gz
WINNT 5.2 mozilla-central debug test crashtest on 2010/07/04 14:03:58
s: win32-slave16

REFTEST TEST-START | file:///e:/builds/moz2_slave/mozilla-central-win32-debug-unittest-crashtest/build/reftest/tests/layout/tables/crashtests/284852.html
++DOMWINDOW == 72 (05B8D6C8) [serial = 2878] [outer = 052F8990]
###!!! ASSERTION: invalid BC damage area: 'PR_FALSE', file e:/builds/moz2_slave/mozilla-central-win32-debug/build/layout/tables/nsTableFrame.cpp, line 3760
REFTEST TEST-PASS | file:///e:/builds/moz2_slave/mozilla-central-win32-debug-unittest-crashtest/build/reftest/tests/layout/tables/crashtests/284852.html | (LOAD ONLY)
REFTEST INFO | Loading a blank page
++DOMWINDOW == 73 (07084390) [serial = 2879] [outer = 052F8990]
REFTEST TEST-UNEXPECTED-FAIL | file:///e:/builds/moz2_slave/mozilla-central-win32-debug-unittest-crashtest/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 1 Treeherder Robot 2010-09-16 23:35:32 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1284679102.1284682169.23850.gz
WINNT 5.2 mozilla-central debug test crashtest on 2010/09/16 16:18:22

s: win32-slave26
REFTEST TEST-UNEXPECTED-FAIL | file:///e:/builds/moz2_slave/mozilla-central-win32-debug-unittest-crashtest/build/reftest/tests/content/xul/content/crashtests/363791-1.xul | timed out waiting for reftest-wait to be removed (after onload fired)
REFTEST TEST-UNEXPECTED-FAIL | file:///e:/builds/moz2_slave/mozilla-central-win32-debug-unittest-crashtest/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 2 Treeherder Robot 2010-10-12 17:24:22 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1286928222.1286929173.23425.gz
WINNT 5.2 mozilla-central debug test crashtest on 2010/10/12 17:03:42

s: win32-slave22
REFTEST TEST-UNEXPECTED-FAIL | file:///e:/builds/moz2_slave/mozilla-central-win32-debug-unittest-crashtest/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 3 Treeherder Robot 2011-06-24 18:09:34 PDT
khuey
http://tinderbox.mozilla.org/showlog.cgi?log=Build-System/1308960157.1308960868.1651.gz
Rev3 WINNT 5.1 build-system debug test crashtest on 2011/06/24 17:02:37

s: talos-r3-xp-062
REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 4 Treeherder Robot 2011-06-27 15:33:11 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309212198.1309213190.29158.gz
Rev3 WINNT 5.1 mozilla-central debug test crashtest on 2011/06/27 15:03:18

s: talos-r3-xp-006
REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 5 Treeherder Robot 2011-07-04 15:28:50 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309816877.1309817625.15275.gz
Rev3 WINNT 5.1 mozilla-central debug test crashtest on 2011/07/04 15:01:17

s: talos-r3-xp-042
REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 6 Treeherder Robot 2011-07-05 10:16:20 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309884446.1309885222.13187.gz
Rev3 WINNT 5.1 mozilla-central debug test crashtest on 2011/07/05 09:47:26

s: talos-r3-xp-032
REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 7 Treeherder Robot 2011-07-11 15:40:36 PDT
khuey
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1310421257.1310422163.4374.gz
Rev3 WINNT 5.1 mozilla-central debug test crashtest on 2011/07/11 14:54:17

s: talos-r3-xp-033
REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 8 Treeherder Robot 2011-08-03 09:36:11 PDT
ttaubert
http://tinderbox.mozilla.org/showlog.cgi?log=Fx-Team/1312388081.1312388878.21106.gz
Rev3 WINNT 5.1 fx-team debug test crashtest on 2011/08/03 09:14:41

s: talos-r3-xp-043
REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 9 Treeherder Robot 2011-08-04 18:35:58 PDT
mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1312501640.1312503701.9798.gz
Rev3 WINNT 5.1 mozilla-aurora debug test crashtest on 2011/08/04 16:47:20

s: talos-r3-xp-027
REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 10 Treeherder Robot 2011-08-05 17:22:10 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1312581619.1312583414.26256.gz
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011/08/05 15:00:19

s: talos-r3-xp-029
REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 11 Treeherder Robot 2011-08-26 15:21:14 PDT
philor
http://tbpl.mozilla.org/php/getParsedLog.php?id=6146765
Rev3 WINNT 5.1 jaegermonkey debug test crashtest on 2011-08-26 14:38:09

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 12 Treeherder Robot 2011-08-30 02:16:38 PDT
edmorley
http://tbpl.mozilla.org/php/getParsedLog.php?id=6184845
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-08-29 22:53:54

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 13 Treeherder Robot 2011-09-02 10:29:15 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=6247717
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-09-02 09:38:02

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 14 Treeherder Robot 2011-09-05 19:21:19 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=6284914
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-09-05 16:47:45

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 15 Treeherder Robot 2011-10-18 10:57:13 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=6907604&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-10-18 06:54:08

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 16 Treeherder Robot 2011-10-24 10:46:43 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=7005711&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-10-24 10:26:03

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 17 Treeherder Robot 2011-10-24 22:26:15 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=7015760&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-10-24 21:45:26

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 18 Treeherder Robot 2011-10-26 19:43:35 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=7051188&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-10-26 19:24:26

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 19 Treeherder Robot 2011-11-04 04:02:20 PDT
bill%wg9s.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=7205252&tree=Firefox
Rev3 WINNT 5.1 mozilla-central debug test crashtest on 2011-11-04 03:35:30

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 20 Treeherder Robot 2011-11-04 18:50:37 PDT
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=7221050&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-11-04 18:20:50

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 21 Treeherder Robot 2011-11-08 17:10:49 PST
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=7294237&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-11-08 16:44:07

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 22 Treeherder Robot 2011-11-10 14:17:41 PST
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=7337206&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-11-10 13:53:43

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 23 Treeherder Robot 2011-11-11 15:54:21 PST
mbrubeck%mozilla.com
https://tbpl.mozilla.org/php/getParsedLog.php?id=7357725&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-11-11 13:53:50

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 24 Treeherder Robot 2011-11-16 19:44:08 PST
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=7440035&tree=Mozilla-Aurora
Rev3 WINNT 5.1 mozilla-aurora debug test crashtest on 2011-11-16 19:16:49

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 25 Treeherder Robot 2011-11-18 13:43:29 PST
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=7474620&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-11-18 13:04:37

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 26 Treeherder Robot 2011-11-21 16:28:01 PST
philor
https://tbpl.mozilla.org/php/getParsedLog.php?id=7518125&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound debug test crashtest on 2011-11-21 16:04:48

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 27 Treeherder Robot 2011-11-21 18:28:23 PST
edmorley
https://tbpl.mozilla.org/php/getParsedLog.php?id=7520631&tree=Firefox
Rev3 WINNT 5.1 mozilla-central debug test crashtest on 2011-11-21 17:55:36

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/tables/crashtests/284852.html | assertion count 1 is more than expected 0 assertions
Comment 28 Bernd 2011-12-29 11:46:19 PST
the initial  assertion has gone and I hope the underlying issue also due to bug 460637 however we habe entries past the checkin so please indicate which assert has been triggered.
Comment 29 Phil Ringnalda (:philor) 2011-12-29 11:57:01 PST
We do? Looks like that hit inbound sometime during the evening of 2011-11-27, central the morning of 2011-11-28, and we haven't seen this since 2011-11-21. That sounds like "fixed by bug 460637" to me.
Comment 30 Bernd 2011-12-29 12:40:01 PST
yes, I looked at a try run ;-)

Note You need to log in before you can comment on or make changes to this bug.