Closed Bug 577185 Opened 10 years ago Closed 10 years ago

The tab writes the title of a webpage wrong

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows 7
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 522392

People

(Reporter: rm2kpro, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.7) Gecko/20100701 Firefox/3.6.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.7) Gecko/20100701 Firefox/3.6.7

I wrote everything in http://img293.imageshack.us/img293/5632/firefoxtabglitch.png in bad English, I'm not a native speaker, and it's almost 6 a.m. here.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.