Closed Bug 577199 Opened 10 years ago Closed 10 years ago

Aero Peek thumbnails and preview displayed wrong if the tab/window you are previewing is zoomed in or out

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 520943

People

(Reporter: drey12, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

On 100% zoom it's okay.

Reproducible: Always

Steps to Reproduce:
1.Open few tabs
2.Zoom them in or out
3.Preview them using aero peek
Actual Results:  
Thumbnails and preview is broken.

Expected Results:  
Thumbnails and preview should display page as it's displayed in firefox

1920x1200 resolution with 150% text size
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520943
You need to log in before you can comment on or make changes to this bug.