Results of awesomebar suggestion list do not include the associated favicon

RESOLVED DUPLICATE of bug 573968

Status

RESOLVED DUPLICATE of bug 573968
8 years ago
8 years ago

People

(Reporter: vladmaniac, Unassigned)

Tracking

Trunk
x86
Linux

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; en-US; rv:2.0b2pre) Gecko/20100706 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv: 2.0b2pre) Gecko/20100701 Namoroka/4.0b2pre Fennec/2.0a1pre

Instead of associated favicon, default image is displayed in the favicon area. 

Reproducible: Always

Steps to Reproduce:
1.Visit and bookmark www.aol.com
2.Type string "aol" in the location bar (without brackets) 
3.A drop-down menu should pop with suggestions/suggestion including http://www.aol.com
4.The suggestion should have the specific bookmark star as well as the associated favicon. 
Actual Results:  
Favicon is not displayed for results in location bar. 

Expected Results:  
Location bar suggestions should contain associated favicon and bookmark star (if case)

Note: If trying to reproduce on other url than http://www.aol.com, please make sure the desired url comes with custom favicon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 573968
You need to log in before you can comment on or make changes to this bug.