Right clicking on title bar doesn't work

RESOLVED DUPLICATE of bug 574859

Status

()

RESOLVED DUPLICATE of bug 574859
8 years ago
8 years ago

People

(Reporter: info, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100707 Minefield/4.0b2pre ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100707 Minefield/4.0b2pre ( .NET CLR 3.5.30729)

In Windows, right clicking the title bar of a window normally brings up a context menu with items like "close", "maximize" etc. This no longer works for Firefox. (Probably it has something to do with the new Firefox menu/button)

Reproducible: Always

Steps to Reproduce:
1. Right click the title bar

Actual Results:  
Nothing happens

Expected Results:  
A context menu with items like 'close', 'maximize', 'resize'.

Updated

8 years ago
Blocks: 513162
Component: Theme → Widget: Win32
Product: Firefox → Core
QA Contact: theme → win32
dupe of bug 575557
(In reply to comment #1)
> dupe of bug 575557

err, i mean bug 574859 which that is duped to and is open.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574859
You need to log in before you can comment on or make changes to this bug.