Closed Bug 577308 Opened 10 years ago Closed 10 years ago

css overflow property does not work in tbody tag

Categories

(Core :: Layout: Tables, defect)

defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: jefe.misc, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.11) Gecko/20100701 Firefox/3.5.11
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.11) Gecko/20100701 Firefox/3.5.11

css property overflow worked nicely in previous version of Firefox. the just release Firefox 4.0 beta1, it no longer works.  I tried this on Mac, and PC

<tbody style="overflow-x:hidden;overflow-y:auto;height:200px;width:100%;">



Reproducible: Always
Component: General → Layout: Tables
Product: Firefox → Core
QA Contact: general → layout.tables
I seem to recall that this was intentionally disallowed.  The relevant bug I believe is Bug 28800.
Yep.  The old behavior violated the spec and led to various problems....
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → WONTFIX
Duplicate of this bug: 552080
Duplicate of this bug: 580543
You need to log in before you can comment on or make changes to this bug.