os x 10.4.11: won't start

RESOLVED DUPLICATE of bug 577179

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 577179
8 years ago
8 years ago

People

(Reporter: Stephen Calia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; en) AppleWebKit/533.16 (KHTML, like Gecko) Version/4.1 Safari/533.16
Build Identifier: firefox 4 beta

double clicking icon you can see it begin to open, but will not open and run.

Reproducible: Always

Comment 1

8 years ago
Fx 4 doesn't run on 10.4.x

(it is a bug that the download page mentioned 10.4 as supported, now corrected)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577179
Weird, system requirements show point to 3.6.6 on the beta 4 release notes.
You need to log in before you can comment on or make changes to this bug.